< HomePage | Снимки
<- Неделя, 8 Януари 2006 | Начална страница | Вторник, 10 Януари 2006 ->
Понеделник, 9 Януари 2006

Да съм споменавал, че мразя хардуер? Сигурно съм го правил при всеки случай на сблъсък с разните му чудесни "компютърни" устройства.

Ето например днес си купих осем портов суич тип пръчка (CNet). Не стига че идиотското устройство не сработи, ами и заради собствената си глупост погрешка включих неговият адаптор, който е на 9V в D-Link AP-то (което е на 5V) и естествено в момента wireless-a се прееба и изобщо не ще да запали. Каръщина отвсякъде.

Дейба...мразя хардуер!

[ Коментари: 11 | Добави коментар ]
Коментари

Ами каръщина и то от класа :)
Станалото, станало, следващият път ще внимаваш повече :)

Написа Атакмим (www) на 10-Jan-2006 13:28


Аз направих същия номер с моя wireless D-link(суича си работи, но безжичната мрежа не).Ако ти е в гаранция ще ти го сменят, при мен поне стана.Моя е от C2000.

Написа Евелин (www) на 10-Jan-2006 13:44


@Атакмим: няма начин да не внимавам, като сега трябва да се набутам за ново AP :(

@Евелин: чудно ми е защо не са сложили някое лесно сменяемо бушонче, че да мога да си го оправя. То бива ефтинджос ама чак пък толкова /пък и D-Link 7100 хич не беше еФтин/.

Написа Георги Чорбаджийски (www) на 10-Jan-2006 13:52


лесно сменяеми бушончета вече никъде не слагат. Фирмата производител, както и всички по веригата, дето ти го продават имат повече файда да махнеш с ръка и да си купиш ново хъбче/касетофонче/телефонче, или най-малкото да отидеш в сервиз. Заради изтекъл кондензатор цяло дъно сменят ...

Написа Йордан на 10-Jan-2006 16:07


аа, смяната на адаптерите винаги влияе лошо. в суматохата при едно преподреждане на офис една вечер смених адаптерите на суича (и той cnet) и синьото нещо за adsl-а. дабъл капут.

Написа pro_01 (www) на 10-Jan-2006 18:40


Как го правиш тоя номер бре...аз с такъв switch живея поне от две години и само дето пътви порт му е опукал (което май важи за много switch-ове, първия порт нещо не издържа дълго)....

Написа Васил Колев (www) на 10-Jan-2006 23:25


@maniax: никъв номер не съм правил бре, просто суича който са ми дали е дефектен.

Написа Георги Чорбаджийски (www) на 11-Jan-2006 00:20


Как пък все на теб ти се случват дефектни работи ;)) Признай си че ме биеше ток от теб вчера, ти си изгорил благите уредчета посредством статичното електричество, утре да си сложиш един синджир на гащите, както заземяваха едно време колите.

Написа Габо (www) на 11-Jan-2006 01:03


@Габо: Нема да си кривя душата, верно вчера по мен имаше много статично електричество :)

Написа Георги Чорбаджийски (www) на 11-Jan-2006 01:48


За AP-то: гърмял съм и аз AP, по същия начин.
Значи, като се разглоби точно където му е буксата за захранвенето има един кондензатор - голяма вероятност той да е изгорял! Сменя се, и работата заспива.
Ако повредата не е в кондензатора - би трябвало да има или транзистор, или един чип ХХ34063 - ако има такъв чип, добре е и той да се смени. (ХХ - някакви букви, според производителя. При мен като изгърми такъв чип, сменям с MC34063 - Motorola. Те са доста издръжливи). По принцип тия чипове гърмят много брутално - направо се пукат.
Същото важи и за транзистора (много е малък, SMD монтаж - сменя се лесно).

Ама май най-лесно остава да се смени AP-то.

Написа Димитър на 12-Jan-2006 02:10


Кондензатора си беше цял, транзистора (или стабилизатор - тоже) никъде немаше пукнато, изгоряло и прочее, на всичкото отгоре след него си вървеха някакви си 3-3.5V по платката и процесора кротко си грееше все едно работи.
Ама с голи ръце, прост уред и само шише вино - това можахме да констатираме.

Написа Габо (www) на 12-Jan-2006 22:59


Добавяне на коментар
Не пишете nicknames, освен ако не се обръщам така към вас.
Е-мейл адресът няма да се показва на сайта.
Към него ще има връзка.

Коментарът трябва да е написан на български с кирилица или на английски. Останалите се трият.

Запомни адреса и името ми, за да не го пиша следващия път
начало
Valid XHTML 1.0! Valid CSS!