< HomePage | Снимки
<- Вторник, 28 Септември 2010 | Начална страница | Понеделник, 4 Октомври 2010 ->
Сряда, 29 Септември 2010

За кратко ползвах последното KDE 4.5.1 но поради странен проблем, който караше всичко да работи едно такова лагаво се върнах на 4.4.3. Предполагам, че е нещо свързано с window manager-а, но понеже половин час търсене не ми реши проблема, просто се върнах на старата версия. Кофтито при подобни бъгове е, че е много трудно да изпратиш съобщение за грешка на разработчиците. В случая нямам никава конкретна информация, която мога им дам, за да ми помогнат. "Нещо ми е по-бавно спрямо старото" не е добър bug report и тъй като и аз не обичам да получавам подобни съобщения предполагам, че ефекта от оплакването ми ще е нулев. Ще изчакам следващата версия и тогава ще видим дали нещо се е променило, а междувременно ако някой има идея, моля да ме светне.

Средата е x86, slackware-current, kernel 2.6.33.4-smp, xorg 1.7.7, kde 4.5.1, nvidia binary crap 195.36.24, проблемът се изразява в бавно превключване между прозорците с alt-tab, по-бавна работа на konsole, dolphin и кажи речи всичко. Пробвах с изключени и включени ефекти, като с включени е просто по-бавно. Същата конфигурация и начин на работа в kde 4.4.3 - не се забелязват подобни проблеми.

[ Коментари: 3 ]
Коментари

Малко shot in the dark, но съм имал два подобни проблема (зацикляне при ползване на kde launcher или alt+F2, и зацикляне при скролиране в браузера) на KDE под Fedora и все бяха свързани с Nvidia драйвера. Вече си downgrade-нал, но можеше да се тества с nouveau драйвера, но пък то с него като цяло си е лагаво по подразбиране, така че едва ли щеше да се забележи нещо.
Иначе аз също ползвам kde 4.5.1 + qt 4.6.3 на xorg 1.8.2, ядро 2.6.24, nvidia binary crap 256.53-2 на Fedora 13 (64bit) като не забелязвам разлика с kde 4.4.4 (qt 4.6.2), от което upgrade-нах.

Написа Nick (www) на 29-Sep-2010 21:12


Драйверите наред ли са ?

Написа Нина (www) на 02-Oct-2010 19:32


Сложих последния драйвер на шибаната nvidia (256.нещоси) и проблемът ми се реши. В момента 4.5.1 си работи порядъчно бързо.

Написа Георги Чорбаджийски (www) на 07-Oct-2010 10:56


Valid XHTML 1.0! Valid CSS!