< HomePage | Снимки
<- Вторник, 13 Май 2008 | Начална страница | Четвъртък, 15 Май 2008 ->
Сряда, 14 Май 2008

При обновяване от Slackware 12 до 12.1 поради недоглеждане, може да пропуснете да обновите пакета util-linux, който вече се казва util-linux-ng. Проблема ще го усетите поради невъзможноста да монтирате автоматично устройствата в KDE и съобщенията в dmesg, които изглеждат например ей така:

"FAT: Unrecognized mount option "uhelper=hal" or missing value"

Обновяването се прави по стандартния начин за преименуван пакет като след сваляне се стартира:

upgradepkg util-linux%util-linux-ng-2.13.1-i486-1.tgz

[ Коментари: 2 ]
Коментари

Взех да ставам фен на генту. Бая е садомазохистично обаче. :-О

Написа Коко на 17-May-2008 09:41


Щом те кефи, ползвай :) Аз лично не обичам да компилирам само заради самото компилиране. Иначе emerge е приятно нещо.

Написа Георги Чорбаджийски (www) на 17-May-2008 09:45


Valid XHTML 1.0! Valid CSS!